<!DOCTYPE html>
<!--[if IE 7]>    <html class="no-js IE7 IE" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js IE8 IE" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js IE9 IE" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<title>: please, don&#8217;t mock the yo-yo : | the whirly girl</title>
	<!-- Basic Meta Data -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<!-- WordPress -->
	<link rel="pingback" href="https://thewhirlygirl.com/xmlrpc.php" />
	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Montserrat:r:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .branding h1{font-family:"Montserrat",sans-serif;font-style:normal;font-weight:400}.wf-active body{font-family:"Lora",serif}.wf-active blockquote cite{font-family:"Lora",serif}.wf-active details{font-family:"Lora",serif}.wf-active .footnote{font-family:"Lora",serif}.wf-active table{font-family:"Lora",serif}.wf-active .alert{font-family:"Lora",serif}.wf-active nav[role="navigation"]{font-family:"Lora",serif}.wf-active footer[role="contentinfo"]{font-family:"Lora",serif}.wf-active .feature figcaption, .wf-active .wp-caption-text, .wf-active dd.wp-caption-dd{font-family:"Lora",serif}.wf-active header.post-title .post-byline{font-family:"Lora",serif}.wf-active .post-roll article.post .post-content nav{font-family:"Lora",serif}.wf-active footer.post-footer{font-family:"Lora",serif}.wf-active .featured-thumbnails-container .featured-thumbnail{font-family:"Lora",serif}.wf-active .tmp-attachment nav{font-family:"Lora",serif}.wf-active .tmp-attachment figure a{font-family:"Lora",serif}.wf-active a.custom-more-link{font-family:"Lora",serif}.wf-active aside[role="complementary"]{font-family:"Lora",serif}.wf-active #comments{font-family:"Lora",serif}.wf-active .comments-rss{font-family:"Lora",serif}.wf-active .responsive-slides{font-family:"Lora",serif}.wf-active body.blog .responsive-slides p{font-family:"Lora",serif}.wf-active .post-roll article.post p{font-family:"Lora",serif}.wf-active body.blog .responsive-slides .featured-article p span{font-family:"Lora",serif}.wf-active input[type="date"], .wf-active input[type="datetime"], .wf-active input[type="datetime-local"], .wf-active input[type="email"], .wf-active input[type="month"], .wf-active input[type="number"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="tel"], .wf-active input[type="text"], .wf-active input[type="time"], .wf-active input[type="url"], .wf-active input[type="week"], .wf-active select, .wf-active textarea{font-family:"Lora",serif}.wf-active select{font-family:"Lora",serif}.wf-active .comment-edit-link, .wf-active .index-footer p a, .wf-active .post-edit-link, .wf-active .widget_tag_cloud a, .wf-active .wp_widget_tag_cloud a, .wf-active a#cancel-comment-reply-link, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Lora",serif}.wf-active .page-links{font-family:"Lora",serif}.wf-active .dk_container{font-family:"Lora",serif}.wf-active .sd-like-count{font-family:"Lora",serif}.wf-active #respond{font-family:"Lora",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Montserrat",sans-serif;font-weight:400;font-size:21px;font-style:normal}.wf-active h3.widgettitle{font-family:"Montserrat",sans-serif;font-weight:400;font-size:12.6px;font-style:normal}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thewhirlygirl.com&amp;id=23513010&amp;t=1496827684&amp;back=https%3A%2F%2Fthewhirlygirl.com%2F2017%2F06%2F06%2Fplease-dont-mock-the-yo-yo%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//thewhirlygirly.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="the whirly girl &raquo; : please, don&#8217;t mock the yo-yo&nbsp;: Comments Feed" href="https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFkNsOwiAMQH9IJIvL1Afjt3BpNiYFQrvs9wUXl6nJfCFtOactyDkJEwNDYImTSH7qXSDp3QNIjsBJmYd4ZUdDdJAbXPvYr8Ics1WWZO+jVv6H3bTO4BWDFSkSf2V7mokZSh2T4kogWKfAAxZsT8PUva0aDuU5u2PmVGihdcpAJMqJbkLBQxn0Zz2sqyxfJQv4WVlUJ0NkV2xag3pxx1vTXs6nrmmv7fgEtFKWWQ==' type='text/css' media='all' />
<link rel='stylesheet' id='watson-primary-font-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='watson-secondary-font-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyFkN0KwjAMhV/IGqYD2YX4LFmtXSVtSpMxfHtbFJwI8yrnwPnyB0s2lpO6pKCTi04gFxfDHGFBFU4g+iC3tyI7WGXjbDLNPiSBJVy9UwHlbDJLVX8R79gQW9RQB6yNuRGGsoUWNxL7Kj3U1MpuQWhb8xHLR23F2xWvTUAmLG3Wu25RwjYg1VM8f5sf6P3oqQdPPCK1wCWeu37ohuPh1A33J6EnmKs=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EKwjAMRX/IWgab4oP4LXWLM7Vpa9Nu6NebiT44h0IgJDn3cqPHqNC3rnTA2kpdC6Tbq60tr/QvQBH2yWRYE/o33AafweeJpXBEB6owJNPLToxOYYGLgTMBs0AL189I6AeE8S9mIUfTXlQCxvuXKxUVXenRs07g5IFOTRlm01yVzyApdUxAWEiPJnPw2prBcJswivxJiOxA+6reNVVT19uNfQAO9oW3'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewhirlygirly.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title=': the thing about impulsive behavior&nbsp;:' href='https://thewhirlygirl.com/2017/06/04/the-thing-about-impulsive-behavior/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/" />
<link rel='shortlink' href='http://wp.me/p1AEO6-4qE' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fthewhirlygirl.com%2F2017%2F06%2F06%2Fplease-dont-mock-the-yo-yo%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fthewhirlygirl.com%2F2017%2F06%2F06%2Fplease-dont-mock-the-yo-yo%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content=": please, don&#8217;t mock the yo-yo :" />
<meta property="og:url" content="https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/" />
<meta property="og:description" content="&nbsp; Contrary to popular usage, yo-yo is not an epithet. The word should never be applied to stoopid or insane or unpredictable people, which is the informal definition according to the New Oxfor…" />
<meta property="article:published_time" content="2017-06-06T20:49:59+00:00" />
<meta property="article:modified_time" content="2017-06-06T20:54:22+00:00" />
<meta property="og:site_name" content="the whirly girl" />
<meta property="og:image" content="https://thewhirlygirly.files.wordpress.com/2017/06/hold-it-e1496779782768.jpg" />
<meta property="og:image:width" content="492" />
<meta property="og:image:height" content="225" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@publikworks" />
<meta name="twitter:text:title" content=": please, don&#8217;t mock the yo-yo&nbsp;:" />
<meta name="twitter:image" content="https://thewhirlygirly.files.wordpress.com/2017/06/hold-it-e1496779782768.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@publikworks" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://thewhirlygirly.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thewhirlygirly.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thewhirlygirl.com/osd.xml" title="the whirly girl" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<script type="text/javascript">
			var watsonThemeMenuText = 'Go to&hellip;';
					(function($){
			$(document).ready(function(){
				$('.responsive-slides .slides').each(function() {
					var dataAutostart = $(this).parent().attr('data-autostart');
					var autostart = ! (typeof dataAutostart === 'undefined');

					$(this).responsiveSlides({
						nav: true,
						auto: autostart,
						prevText: 'Previous',
						nextText: 'Next',
						controls: 'ul.rslides-direction-nav',
						timeout: 7000
					});
				});
			});
		})(jQuery);
				</script>
		<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #1c1c1c;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #e3e3e3;
	border-top: 0;
	color: #1c1c1c;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
<meta name="application-name" content="the whirly girl" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thewhirlygirl.com/feed/;icon-uri=https://thewhirlygirly.files.wordpress.com/2017/05/cropped-whirly_gravatar_whee.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content=": please, don&#8217;t mock the yo-yo&nbsp;: | the whirly girl on WordPress.com" />
<meta name="description" content="&nbsp; Contrary to popular usage, yo-yo is not an epithet. The word should never be applied to stoopid or insane or unpredictable people, which is the informal definition according to the New Oxford American Dictionary. No. Yo-yos are a toy, a fun little whatsit. How could anyone not like a yo-yo? It’s a piece of&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'thewhirlygirl.com',
				pageURL: 'https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/'
			};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://thewhirlygirly.files.wordpress.com/2017/05/cropped-whirly_gravatar_whee.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://thewhirlygirly.files.wordpress.com/2017/05/cropped-whirly_gravatar_whee.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thewhirlygirly.files.wordpress.com/2017/05/cropped-whirly_gravatar_whee.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://thewhirlygirly.files.wordpress.com/2017/05/cropped-whirly_gravatar_whee.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-17028 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="container">
	<header role="banner">
		<div class="branding">
											<a href="https://thewhirlygirl.com/">
					<img class="logo" src="https://thewhirlygirly.files.wordpress.com/2016/10/whee_header_coaster.jpg" alt="the whirly girl" title="Home" data-retina-src="https://thewhirlygirly.files.wordpress.com/2016/10/whee_header_coaster.jpg">
				</a>
											<script type="text/javascript">
		(function($){
			// We don't know the height of the retina logo in advance, so we need to hide
			// it until it has loaded, and then we fade it in.
			var root = (typeof exports == 'undefined' ? window : exports);

			if (root.devicePixelRatio > 1) {
				var logoContainer = $('.branding');
				var logo = $('.branding .logo[data-retina-src]');
				logoContainer.css('min-height', '100px');
				logo.hide();

				var img = new Image();
				img.onload = function() {
					logo.attr('src', logo.attr('data-retina-src'));
					logo.removeAttr('data-retina-src');
					logo.css( 'max-height', 0.5 * this.height );
					logo.fadeIn(300);
					logoContainer.css('min-height', '');
				};

				img.src = logo.attr('data-retina-src');
			}
		})(jQuery);
		</script>
											</div>
				<nav role="navigation">
			<div class="clear"><ul id="menu-main-menu" class="nav"><li id="menu-item-12610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12610"><a href="https://thewhirlygirl.com/">home</a></li>
<li id="menu-item-14559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14559"><a href="https://thewhirlygirl.com/readers-guide/">reader&#8217;s guide</a>
<ul class="sub-menu">
	<li id="menu-item-14560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14560"><a href="https://thewhirlygirl.com/instruction-manual/">instruction manual</a></li>
	<li id="menu-item-14561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14561"><a href="https://thewhirlygirl.com/statistical-probabilities/">statistical probabilities</a></li>
	<li id="menu-item-14566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14566"><a href="https://thewhirlygirl.com/about/">about the, ahem, author</a></li>
</ul>
</li>
<li id="menu-item-14562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14562"><a href="https://thewhirlygirl.com/hows-the-weather-there/">how&#8217;s the weather there</a></li>
<li id="menu-item-14563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14563"><a href="https://thewhirlygirl.com/bon-mot/">bon mots</a></li>
<li id="menu-item-14564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14564"><a href="https://thewhirlygirl.com/posts-by-title-2/">posts by title</a></li>
<li id="menu-item-14565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14565"><a href="https://thewhirlygirl.com/the-copyright/">copyright</a></li>
</ul></div>		</nav>
	</header><div class="wrapper">
			<div id="post-17028" class="post-17028 post type-post status-publish format-standard has-post-thumbnail hentry category-humor category-life">
			<div class="entry">
				<header class="post-title">
	<h1 class="heading">
					: please, don&#8217;t mock the yo-yo&nbsp;:			</h1>
			<p class="post-byline">
							By 				<span class="post-author"><a href="https://thewhirlygirl.com/author/thewhirlygirly/" title="Posts by the whirly girl" rel="author">the whirly girl</a></span>								</p>
	</header>								<p>&nbsp;</p>
<p><img data-attachment-id="17030" data-permalink="https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/yo-yo-day/" data-orig-file="https://thewhirlygirly.files.wordpress.com/2017/06/yo-yo-day.jpg" data-orig-size="2750,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="yo-yo day" data-image-description="" data-medium-file="https://thewhirlygirly.files.wordpress.com/2017/06/yo-yo-day.jpg?w=300" data-large-file="https://thewhirlygirly.files.wordpress.com/2017/06/yo-yo-day.jpg?w=492&#038;h=268" class="aligncenter size-large wp-image-17030" src="https://thewhirlygirly.files.wordpress.com/2017/06/yo-yo-day.jpg?w=492&#038;h=268" alt="" width="492" height="268" srcset="https://thewhirlygirly.files.wordpress.com/2017/06/yo-yo-day.jpg?w=492&amp;h=268 492w, https://thewhirlygirly.files.wordpress.com/2017/06/yo-yo-day.jpg?w=984&amp;h=536 984w, https://thewhirlygirly.files.wordpress.com/2017/06/yo-yo-day.jpg?w=150&amp;h=82 150w, https://thewhirlygirly.files.wordpress.com/2017/06/yo-yo-day.jpg?w=300&amp;h=164 300w, https://thewhirlygirly.files.wordpress.com/2017/06/yo-yo-day.jpg?w=768&amp;h=419 768w" sizes="(max-width: 492px) 100vw, 492px" /></p>
<hr />
<p class="p1" style="-moz-hyphens:none;-ms-hyphens:none;-webkit-hyphens:none;hyphens:none;word-wrap:normal;">Contrary to popular usage, yo-yo is not an epithet. The word should never be applied to stoopid or insane or unpredictable people, which is the informal definition according to the <i>New Oxford American Dictionary</i>.</p>
<p class="p1">No.</p>
<p class="p1" style="-moz-hyphens:none;-ms-hyphens:none;-webkit-hyphens:none;hyphens:none;word-wrap:normal;">Yo-yos are a toy, a fun little whatsit. How could anyone not like a yo-yo? It’s a piece of string tied to a spool. It goes up. It goes down. It goes up. It goes down. It spins. It goes u&#8211;you get the idea. It has no batteries or microchips, it operates on kinetic energy alone. Who needs flashing lights and buzzers when we have string and a spool? They’re very entertaining.</p>
<p class="p1" style="-moz-hyphens:none;-ms-hyphens:none;-webkit-hyphens:none;hyphens:none;word-wrap:normal;">So let’s show a little respect. After all, the yo-yo’s been around since the ancient Greeks or maybe the 1700s, depending on your sources. The point is, they’re still here. They’ve endured for centuries because they’re silly and mindless and portable and come in bright, shiny colors. Simple as that.</p>
<p class="p1" style="-moz-hyphens:none;-ms-hyphens:none;-webkit-hyphens:none;hyphens:none;word-wrap:normal;"><span style="color:#000000;">While we’re on the subject, here’s a little yo-yo trivia:</span></p>
<p class="p1"><span style="color:#ff0000;">»</span> The highest price ever paid for a yo-yo was $16,029. It was signed by President Richard M. Nixon, <a href="https://thewhirlygirly.files.wordpress.com/2017/06/yo-yo1.jpg"><img data-attachment-id="17035" data-permalink="https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/yo-yo/" data-orig-file="https://thewhirlygirly.files.wordpress.com/2017/06/yo-yo1.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://thewhirlygirly.files.wordpress.com/2017/06/yo-yo1.jpg?w=300" data-large-file="https://thewhirlygirly.files.wordpress.com/2017/06/yo-yo1.jpg?w=492" class="alignright wp-image-17035" src="https://thewhirlygirly.files.wordpress.com/2017/06/yo-yo1.jpg?w=167&#038;h=167" alt="" width="167" height="167" srcset="https://thewhirlygirly.files.wordpress.com/2017/06/yo-yo1.jpg?w=167&amp;h=167 167w, https://thewhirlygirly.files.wordpress.com/2017/06/yo-yo1.jpg?w=334&amp;h=334 334w, https://thewhirlygirly.files.wordpress.com/2017/06/yo-yo1.jpg?w=150&amp;h=150 150w, https://thewhirlygirly.files.wordpress.com/2017/06/yo-yo1.jpg?w=300&amp;h=300 300w" sizes="(max-width: 167px) 100vw, 167px" /></a>who presented it to Roy Acuff in 1974 at the Grand Ole Opry.</p>
<p class="p1"><span style="color:#ff0000;">»</span> The largest working wood yo-yo is on display at the National Yo-Yo Museum in California and weighs 256 pounds.</p>
<p class="p1"><span style="color:#ff0000;">»</span> On April 12th, 1985, the yo-yo traveled into space aboard the shuttle Discovery.</p>
<p class="p1">And there you have it, the grand and glorious yo-yo.</p>
<p><a href="https://thewhirlygirly.files.wordpress.com/2017/06/separator.jpg"><img data-attachment-id="17032" data-permalink="https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/separator/" data-orig-file="https://thewhirlygirly.files.wordpress.com/2017/06/separator.jpg" data-orig-size="1600,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="separator" data-image-description="" data-medium-file="https://thewhirlygirly.files.wordpress.com/2017/06/separator.jpg?w=300" data-large-file="https://thewhirlygirly.files.wordpress.com/2017/06/separator.jpg?w=492" class="aligncenter size-thumbnail wp-image-17032" src="https://thewhirlygirly.files.wordpress.com/2017/06/separator.jpg?w=150&#038;h=32" alt="" width="150" height="32" srcset="https://thewhirlygirly.files.wordpress.com/2017/06/separator.jpg?w=150&amp;h=32 150w, https://thewhirlygirly.files.wordpress.com/2017/06/separator.jpg?w=300&amp;h=64 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></p>
<p class="p1" style="text-align:center;">copyright © 2017 the whirly girl</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript' id="s26942">
				(function(g,$){if("undefined"!=typeof g.__ATA){
					g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
					g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
				}})(window,jQuery);
			</script>
				</div>
				        <div id="crt-1064781068" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1064781068');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1064781068",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1064781068'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17028" class="share-twitter sd-button share-icon" href="https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-17028" class="share-pinterest sd-button share-icon" href="https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17028" class="share-facebook sd-button share-icon" href="https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-17028" class="share-google-plus-1 sd-button share-icon" href="https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-17028" class="share-linkedin sd-button share-icon" href="https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23513010-17028-5937c7241d2de' data-src='//widgets.wp.com/likes/#blog_id=23513010&amp;post_id=17028&amp;origin=thewhirlygirly.wordpress.com&amp;obj_id=23513010-17028-5937c7241d2de' data-name='like-post-frame-23513010-17028-5937c7241d2de'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>				<div class="clear">
									</div>
								<footer class="post-footer">
	<section>
									<div class="cat-links">
					Categories: 					<em><a href="https://thewhirlygirl.com/category/humor/" rel="category tag">humor</a>, <a href="https://thewhirlygirl.com/category/life/" rel="category tag">life</a></em>
				</div>
								</section>
		<nav>
							<p title="Read next article"></p>
				<p title="Read previous article"><a href="https://thewhirlygirl.com/2017/06/04/the-thing-about-impulsive-behavior/" rel="prev">: the thing about impulsive behavior&nbsp;:</a></p>
					</nav>
</footer>				
	<section id="comments">
		<h4 class="comment-headline">4 Responses to &ldquo;: please, don&#8217;t mock the yo-yo&nbsp;:&rdquo;</h4>

		<ol>
					<li  id="comment-7551" class="comment byuser comment-author-silkpurseproductions even thread-even depth-1 highlander-comment">
			<article>
				<header class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/85c6cd3cf3bf2e8fad93c00fcf8f12ed?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=PG' class='avatar avatar-48' height='48' width='48' />					<span class="fn"><a href='http://silkpurseproductions.wordpress.com/' rel='external nofollow' class='url'>silkpurseproductions</a></span>
					<time datetime="June 6, 2017"><a href="https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/#comment-7551">June 6, 2017</a></time>
				</header>

				
				<section class="comment post-content">
					<p>I have always admired someone who could give good Yo-Yo without sustaining a Yo-Yo injury. Yo-Yo injuries were the norm for me.</p>
<p id="comment-like-7551" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/?like_comment=7551&#038;_wpnonce=9ade1d0989" class="comment-like-link needs-login" rel="nofollow" data-blog="23513010"><span>Like</span></a><span id="comment-like-count-7551" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</section>

				<a rel='nofollow' class='comment-reply-link' href='https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/?replytocom=7551#respond' onclick='return addComment.moveForm( "comment-7551", "7551", "respond", "17028" )' aria-label='Reply to silkpurseproductions'>Reply</a>
			</article>
		</li>
	<ul class="children">
		<li  id="comment-7555" class="comment byuser comment-author-thewhirlygirly bypostauthor odd alt depth-2 highlander-comment">
			<article>
				<header class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/c91fb0754d1d6c5ba44cded417b4c9d2?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=PG' class='avatar avatar-48' height='48' width='48' />					<span class="fn"><a href='http://thewhirlygirl.com' rel='external nofollow' class='url'>the whirly girl</a></span>
					<time datetime="June 6, 2017"><a href="https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/#comment-7555">June 6, 2017</a></time>
				</header>

				
				<section class="comment post-content">
					<p>They&#8217;re tricky, but I&#8217;ve never been tagged by a rogue yo-yo. A hula hoop, pogo stick, flying saucer, whirligig, trapeze, roller skates, ice skates, skateboard, teeter totter, bikes, wagons, trampolines, and monkey bars. But not a yo-yo 💪</p>
<p id="comment-like-7555" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/?like_comment=7555&#038;_wpnonce=22b567c61a" class="comment-like-link needs-login" rel="nofollow" data-blog="23513010"><span>Like</span></a><span id="comment-like-count-7555" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</section>

				<a rel='nofollow' class='comment-reply-link' href='https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/?replytocom=7555#respond' onclick='return addComment.moveForm( "comment-7555", "7555", "respond", "17028" )' aria-label='Reply to the whirly girl'>Reply</a>
			</article>
		</li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li  id="comment-7552" class="comment byuser comment-author-victoriaclarkson even thread-odd thread-alt depth-1 highlander-comment">
			<article>
				<header class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/866090e39d35912f9470724389e725f0?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=PG' class='avatar avatar-48' height='48' width='48' />					<span class="fn"><a href='http://victoriaclarkson.wordpress.com' rel='external nofollow' class='url'>victoriaclarkson</a></span>
					<time datetime="June 6, 2017"><a href="https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/#comment-7552">June 6, 2017</a></time>
				</header>

				
				<section class="comment post-content">
					<p>I love yo history lesson. LOL</p>
<p id="comment-like-7552" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/?like_comment=7552&#038;_wpnonce=2cad1fbbf7" class="comment-like-link needs-login" rel="nofollow" data-blog="23513010"><span>Like</span></a><span id="comment-like-count-7552" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</section>

				<a rel='nofollow' class='comment-reply-link' href='https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/?replytocom=7552#respond' onclick='return addComment.moveForm( "comment-7552", "7552", "respond", "17028" )' aria-label='Reply to victoriaclarkson'>Reply</a>
			</article>
		</li>
	<ul class="children">
		<li  id="comment-7556" class="comment byuser comment-author-thewhirlygirly bypostauthor odd alt depth-2 highlander-comment">
			<article>
				<header class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/c91fb0754d1d6c5ba44cded417b4c9d2?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=PG' class='avatar avatar-48' height='48' width='48' />					<span class="fn"><a href='http://thewhirlygirl.com' rel='external nofollow' class='url'>the whirly girl</a></span>
					<time datetime="June 6, 2017"><a href="https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/#comment-7556">June 6, 2017</a></time>
				</header>

				
				<section class="comment post-content">
					<p>Hahaha, good one! </p>
<p>Wouldn&#8217;t it be fun to meet the person capable of operating the 250 pound yo-yo?</p>
<p id="comment-like-7556" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/?like_comment=7556&#038;_wpnonce=81c5543f6a" class="comment-like-link needs-login" rel="nofollow" data-blog="23513010"><span>Like</span></a><span id="comment-like-count-7556" class="comment-like-feedback">Like</span></p>
				</section>

				<a rel='nofollow' class='comment-reply-link' href='https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/?replytocom=7556#respond' onclick='return addComment.moveForm( "comment-7556", "7556", "respond", "17028" )' aria-label='Reply to the whirly girl'>Reply</a>
			</article>
		</li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
			</section>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/06/please-dont-mock-the-yo-yo/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thewhirlygirl.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="bf7835847f" /><input type="hidden" name="_wp_http_referer" value="/2017/06/06/please-dont-mock-the-yo-yo/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

<p class="guidelines">Basic <abbr title="Hypertext Markup Language">HTML</abbr> is allowed. Your email address will not be published.</p>
<p class="comments-rss"><a href="https://thewhirlygirl.com/2017/06/06/please-dont-mock-the-yo-yo/feed/">Subscribe to this comment feed via <abbr title="Really Simple Syndication">RSS<abbr></a></p>


<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17028' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="10467b0211" /></p>
<input type="hidden" name="genseq" value="1496827684" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="167"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>			</div>
		</div>
	</div>
	<footer role="contentinfo">
									<nav class="social">
				<ul>
																									<li class="rss">
						<a href="https://thewhirlygirl.com/feed/rss/" title="RSS feed"></a>
					</li>
				</ul>
			</nav>
				<p class="byline">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a><br>
						</p>
	</footer>
</div>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201723y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-85c6cd3cf3bf2e8fad93c00fcf8f12ed">
	</div>
	<div class="grofile-hash-map-c91fb0754d1d6c5ba44cded417b4c9d2">
	</div>
	<div class="grofile-hash-map-866090e39d35912f9470724389e725f0">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thewhirlygirly.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thewhirlygirly.wordpress.com\/wp-login.php?action=logout&_wpnonce=61608876ce","homeURL":"https:\/\/thewhirlygirl.com\/","postID":"17028","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="23513010" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thewhirlygirl.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="the whirly girl" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="2d2dd0f940" /><input type="hidden" name="_wp_http_referer" value="/2017/06/06/please-dont-mock-the-yo-yo/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thewhirlygirl.com\/2017\/06\/06\/please-dont-mock-the-yo-yo\/":17028};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"23513010","siteName":"the whirly girl","siteURL":"https:\/\/thewhirlygirl.com","icon":"<img alt='' src='https:\/\/thewhirlygirly.files.wordpress.com\/2017\/05\/cropped-whirly_gravatar_whee.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/watson","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thewhirlygirly.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthewhirlygirl.com%2F2017%2F06%2F06%2Fplease-dont-mock-the-yo-yo%2F","themeURL":"https:\/\/wordpress.com\/theme\/watson\/","xhrURL":"https:\/\/thewhirlygirl.com\/wp-admin\/admin-ajax.php","nonce":"1bdbfcaf2e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b519b1c14b\" \/>","referer":"https:\/\/thewhirlygirl.com\/2017\/06\/06\/please-dont-mock-the-yo-yo\/","canFollow":"","statusMessage":"","customizeLink":"https:\/\/thewhirlygirly.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthewhirlygirly.wordpress.com%2F2017%2F06%2F06%2Fplease-dont-mock-the-yo-yo%2F","postID":"17028","shortlink":"http:\/\/wp.me\/p1AEO6-4qE","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thewhirlygirl.com\/17028","statsLink":"https:\/\/wordpress.com\/stats\/post\/17028\/thewhirlygirl.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Watson","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 13,478 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thewhirlygirly.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthewhirlygirl.com%2F2017%2F06%2F06%2Fplease-dont-mock-the-yo-yo%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thewhirlygirl.com\/wp-admin\/admin-ajax.php","nonce":"a028a5943c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thewhirlygirly.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthewhirlygirl.com%2F2017%2F06%2F06%2Fplease-dont-mock-the-yo-yo%2F","blog_id":"23513010","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=23513010&v=wpcom&tz=-5&user_id=0&subd=thewhirlygirly","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkNsKAjEMRH/IblRE8UH8ltqNmtqbSevl7+2iqyvIgk8JkznDELgmZWLIGDJYgRYvZDDdGisTGJx8UcmVAwUBRycUOBcseNShdcgjZhO9r5J6QrajdyBXSvgP9CX0IAXjSvttYEzu3ngKI+m6rXe10wxeS0aum4oXZKYu7K2NJZhMMXQJ7+1XKUmfHkPd1t/x/TWaoevXLzTHIujAYk7anFQvjDApSlZ7p4lBjpopHPpZoa3fzBbr+XS6nM1X9gHwF79m'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "thewhirlygirly.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'23513010','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'23513010','v':'wpcom','tz':'-5','user_id':'0','post':'17028','subd':'thewhirlygirly'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUF1oUFc3MHQydVg3cTBuL0VLL1ZwbmhsV0hlUFdwMm1rVGptMmJ8Wj1yP2hVWGdYfDVDRDJDW1ZRLTc/cD1meHJTVXxiZz1tZXphLkFaZSZnUyVPb3paSTRdRzN+VTI3bEpvc0NiOUQtXSxpS1FZV1tIbTVwTj0lbDlhWk9veFZsP1prWEFacz9zanZlVGJ6VzIyUUJwY2QvL1NDPW9MdzJFZE9QJTZuJTA/RTNGLl01Mlh+MDgmTg=='}]);
_stq.push([ 'clickTrackerInit', '23513010', '17028' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>