<!DOCTYPE html>
<!--[if IE 7]>    <html class="no-js IE7 IE" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js IE8 IE" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js IE9 IE" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<title>: here, resolve this : | the whirly girl</title>
	<!-- Basic Meta Data -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<!-- WordPress -->
	<link rel="pingback" href="https://thewhirlygirl.com/xmlrpc.php" />
	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Montserrat:r:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .branding h1{font-family:"Montserrat",sans-serif;font-style:normal;font-weight:400}.wf-active body{font-family:"Lora",serif}.wf-active blockquote cite{font-family:"Lora",serif}.wf-active details{font-family:"Lora",serif}.wf-active .footnote{font-family:"Lora",serif}.wf-active table{font-family:"Lora",serif}.wf-active .alert{font-family:"Lora",serif}.wf-active nav[role="navigation"]{font-family:"Lora",serif}.wf-active footer[role="contentinfo"]{font-family:"Lora",serif}.wf-active .feature figcaption, .wf-active .wp-caption-text, .wf-active dd.wp-caption-dd{font-family:"Lora",serif}.wf-active header.post-title .post-byline{font-family:"Lora",serif}.wf-active .post-roll article.post .post-content nav{font-family:"Lora",serif}.wf-active footer.post-footer{font-family:"Lora",serif}.wf-active .featured-thumbnails-container .featured-thumbnail{font-family:"Lora",serif}.wf-active .tmp-attachment nav{font-family:"Lora",serif}.wf-active .tmp-attachment figure a{font-family:"Lora",serif}.wf-active a.custom-more-link{font-family:"Lora",serif}.wf-active aside[role="complementary"]{font-family:"Lora",serif}.wf-active #comments{font-family:"Lora",serif}.wf-active .comments-rss{font-family:"Lora",serif}.wf-active .responsive-slides{font-family:"Lora",serif}.wf-active body.blog .responsive-slides p{font-family:"Lora",serif}.wf-active .post-roll article.post p{font-family:"Lora",serif}.wf-active body.blog .responsive-slides .featured-article p span{font-family:"Lora",serif}.wf-active input[type="date"], .wf-active input[type="datetime"], .wf-active input[type="datetime-local"], .wf-active input[type="email"], .wf-active input[type="month"], .wf-active input[type="number"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="tel"], .wf-active input[type="text"], .wf-active input[type="time"], .wf-active input[type="url"], .wf-active input[type="week"], .wf-active select, .wf-active textarea{font-family:"Lora",serif}.wf-active select{font-family:"Lora",serif}.wf-active .comment-edit-link, .wf-active .index-footer p a, .wf-active .post-edit-link, .wf-active .widget_tag_cloud a, .wf-active .wp_widget_tag_cloud a, .wf-active a#cancel-comment-reply-link, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Lora",serif}.wf-active .page-links{font-family:"Lora",serif}.wf-active .dk_container{font-family:"Lora",serif}.wf-active .sd-like-count{font-family:"Lora",serif}.wf-active #respond{font-family:"Lora",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Montserrat",sans-serif;font-weight:400;font-size:21px;font-style:normal}.wf-active h3.widgettitle{font-family:"Montserrat",sans-serif;font-weight:400;font-size:12.6px;font-style:normal}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thewhirlygirl.com&amp;id=23513010&amp;t=1514766089&amp;back=https%3A%2F%2Fthewhirlygirl.com%2F2017%2F12%2F31%2Fhere-resolve-this%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//thewhirlygirly.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="the whirly girl &raquo; : here, resolve this&nbsp;: Comments Feed" href="https://thewhirlygirl.com/2017/12/31/here-resolve-this/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFkNEOgjAMRX/IuZAo4oPxW8bWwGBlCy3Bz7eAEtQEX5bb7tz1rnpMysaOoWONg0phqHxHOvgWSDfAydhWzdXREh30Bi9DrFbDGHtnHOkqxNKEH3bzdA/BMDiVIvFXtWezsQfpYzI8EQjOGwiAgu3ZRu8qkDmCvLRieOxaMOXvQZOsZQO7ycYktCrL1AORkhP9gIpryfbnRzilX7Y7B/zoLFavu8he3LSK6eKOt+x0zYtLVpyz5gkbm6nA?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='watson-primary-font-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='watson-secondary-font-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNkeEKAiEQhF8oW6yD6kf0LJ5tnrHeiutx9PYpHXRHIP1yBuZbRxfmqCyPGccMecCAAjFh8FOA2WThESS/CPdWZAerbJhUpMn5UWD2d4dZIHNUkaWovxFh6w0pXyJb04IdsiK2JvvSbm3Ug4xPLTRhT+yKdFBSK9uCjK3De5O+qhWvX/BpAjKYVO9azha1PL7U4a35gZYtDR044t5QDdzCVXeX0+Gs9VE/32ZPr88=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EKwjAMRX/IWgab4oP4LXWLM7Vpa9Nu6NebiT44h0IgJDn3cqPHqNC3rnTA2kpdC6Tbq60tr/QvQBH2yWRYE/o33AafweeJpXBEB6owJNPLToxOYYGLgTMBs0AL189I6AeE8S9mIUfTXlQCxvuXKxUVXenRs07g5IFOTRlm01yVzyApdUxAWEiPJnPw2prBcJswivxJiOxA+6reNVVT19uNfQAO9oW3'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewhirlygirly.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title=': how I spent Christmas night&nbsp;:' href='https://thewhirlygirl.com/2017/12/27/how-i-spent-christmas-night/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thewhirlygirl.com/2017/12/31/here-resolve-this/" />
<link rel='shortlink' href='https://wp.me/p1AEO6-4IS' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthewhirlygirl.com%2F2017%2F12%2F31%2Fhere-resolve-this%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthewhirlygirl.com%2F2017%2F12%2F31%2Fhere-resolve-this%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content=": here, resolve this :" />
<meta property="og:url" content="https://thewhirlygirl.com/2017/12/31/here-resolve-this/" />
<meta property="og:description" content="For some unknown reason, whether tradition or habit, people enjoy making resolutions. Big, lofty, noble ones, the kind Gandhi would think twice about undertaking. New leafs and new moderations and …" />
<meta property="article:published_time" content="2017-12-31T22:49:46+00:00" />
<meta property="article:modified_time" content="2017-12-31T22:49:46+00:00" />
<meta property="og:site_name" content="the whirly girl" />
<meta property="og:image" content="https://thewhirlygirly.files.wordpress.com/2017/12/yippee-e1514758898157.jpg" />
<meta property="og:image:width" content="492" />
<meta property="og:image:height" content="225" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@publikworks" />
<meta name="twitter:text:title" content=": here, resolve this&nbsp;:" />
<meta name="twitter:image" content="https://thewhirlygirly.files.wordpress.com/2017/12/yippee-e1514758898157.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@publikworks" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://thewhirlygirly.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thewhirlygirly.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thewhirlygirl.com/osd.xml" title="the whirly girl" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<script type="text/javascript">
			var watsonThemeMenuText = 'Go to&hellip;';
					(function($){
			$(document).ready(function(){
				$('.responsive-slides .slides').each(function() {
					var dataAutostart = $(this).parent().attr('data-autostart');
					var autostart = ! (typeof dataAutostart === 'undefined');

					$(this).responsiveSlides({
						nav: true,
						auto: autostart,
						prevText: 'Previous',
						nextText: 'Next',
						controls: 'ul.rslides-direction-nav',
						timeout: 7000
					});
				});
			});
		})(jQuery);
				</script>
		<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #1c1c1c;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #e3e3e3;
	border-top: 0;
	color: #1c1c1c;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
<meta name="application-name" content="the whirly girl" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thewhirlygirl.com/feed/;icon-uri=https://thewhirlygirly.files.wordpress.com/2017/05/cropped-whirly_gravatar_whee.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content=": here, resolve this&nbsp;: | the whirly girl on WordPress.com" />
<meta name="description" content="For some unknown reason, whether tradition or habit, people enjoy making resolutions. Big, lofty, noble ones, the kind Gandhi would think twice about undertaking. New leafs and new moderations and new feelings of inadequacy. As a result, January has become a month of failure and disappointment. Well, no more. This year, lower your standards and&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'watson', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://thewhirlygirl.com/2017/12/31/here-resolve-this/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://thewhirlygirly.files.wordpress.com/2017/05/cropped-whirly_gravatar_whee.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://thewhirlygirly.files.wordpress.com/2017/05/cropped-whirly_gravatar_whee.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thewhirlygirly.files.wordpress.com/2017/05/cropped-whirly_gravatar_whee.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://thewhirlygirly.files.wordpress.com/2017/05/cropped-whirly_gravatar_whee.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-18158 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="container">
	<header role="banner">
		<div class="branding">
											<a href="https://thewhirlygirl.com/">
					<img class="logo" src="https://thewhirlygirly.files.wordpress.com/2016/10/whee_header_coaster.jpg" alt="the whirly girl" title="Home" data-retina-src="https://thewhirlygirly.files.wordpress.com/2016/10/whee_header_coaster.jpg">
				</a>
											<script type="text/javascript">
		(function($){
			// We don't know the height of the retina logo in advance, so we need to hide
			// it until it has loaded, and then we fade it in.
			var root = (typeof exports == 'undefined' ? window : exports);

			if (root.devicePixelRatio > 1) {
				var logoContainer = $('.branding');
				var logo = $('.branding .logo[data-retina-src]');
				logoContainer.css('min-height', '100px');
				logo.hide();

				var img = new Image();
				img.onload = function() {
					logo.attr('src', logo.attr('data-retina-src'));
					logo.removeAttr('data-retina-src');
					logo.css( 'max-height', 0.5 * this.height );
					logo.fadeIn(300);
					logoContainer.css('min-height', '');
				};

				img.src = logo.attr('data-retina-src');
			}
		})(jQuery);
		</script>
											</div>
				<nav role="navigation">
			<div class="clear"><ul id="menu-main-menu" class="nav"><li id="menu-item-12610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12610"><a href="https://thewhirlygirl.com/">home</a></li>
<li id="menu-item-14559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14559"><a href="https://thewhirlygirl.com/readers-guide/">reader&#8217;s guide</a>
<ul class="sub-menu">
	<li id="menu-item-14560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14560"><a href="https://thewhirlygirl.com/instruction-manual/">instruction manual</a></li>
	<li id="menu-item-14561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14561"><a href="https://thewhirlygirl.com/statistical-probabilities/">statistical probabilities</a></li>
	<li id="menu-item-14566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14566"><a href="https://thewhirlygirl.com/about/">about the, ahem, author</a></li>
</ul>
</li>
<li id="menu-item-14562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14562"><a href="https://thewhirlygirl.com/hows-the-weather-there/">how&#8217;s the weather there</a></li>
<li id="menu-item-14563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14563"><a href="https://thewhirlygirl.com/bon-mot/">bon mots</a></li>
<li id="menu-item-14564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14564"><a href="https://thewhirlygirl.com/posts-by-title-2/">posts by title</a></li>
<li id="menu-item-14565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14565"><a href="https://thewhirlygirl.com/the-copyright/">copyright</a></li>
</ul></div>		</nav>
	</header><div class="wrapper">
			<div id="post-18158" class="post-18158 post type-post status-publish format-standard has-post-thumbnail hentry category-humor category-life tag-gandhi tag-january tag-new-year tag-resolution tag-tradition tag-underachievers">
			<div class="entry">
				<header class="post-title">
	<h1 class="heading">
					: here, resolve this&nbsp;:			</h1>
			<p class="post-byline">
							By 				<span class="post-author"><a href="https://thewhirlygirl.com/author/thewhirlygirly/" title="Posts by the whirly girl" rel="author">the whirly girl</a></span>								</p>
	</header>								<p class="p1" style="-moz-hyphens:none;-ms-hyphens:none;-webkit-hyphens:none;hyphens:none;word-wrap:normal;"><a href="https://thewhirlygirly.files.wordpress.com/2017/12/partier.jpg"><img data-attachment-id="18168" data-permalink="https://thewhirlygirl.com/2017/12/31/here-resolve-this/partier/" data-orig-file="https://thewhirlygirly.files.wordpress.com/2017/12/partier.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://thewhirlygirly.files.wordpress.com/2017/12/partier.jpg?w=300&#038;h=300" data-large-file="https://thewhirlygirly.files.wordpress.com/2017/12/partier.jpg?w=492" class="aligncenter size-medium wp-image-18168" src="https://thewhirlygirly.files.wordpress.com/2017/12/partier.jpg?w=300&#038;h=300" alt="" width="300" height="300" srcset="https://thewhirlygirly.files.wordpress.com/2017/12/partier.jpg?w=300&amp;h=300 300w, https://thewhirlygirly.files.wordpress.com/2017/12/partier.jpg?w=600&amp;h=600 600w, https://thewhirlygirly.files.wordpress.com/2017/12/partier.jpg?w=150&amp;h=150 150w" sizes="(max-width: 300px) 100vw, 300px" /></a>For some unknown reason, whether tradition or habit, people enjoy making resolutions. Big, lofty, noble ones, the kind Gandhi would think twice about undertaking. New leafs and new moderations and new feelings of inadequacy.</p>
<p class="p1" style="-moz-hyphens:none;-ms-hyphens:none;-webkit-hyphens:none;hyphens:none;word-wrap:normal;">As a result, January has become a month of failure and disappointment. Well, no more. This year, lower your standards and assure success with some attainable resolutions for a change. Heck, a big fat triumph is a darn sweet start; a big fat flop, however, steamrolls all hope. Unless you’re Sideshow Don, then it’s fake news and never happened.</p>
<p class="p1" style="-moz-hyphens:none;-ms-hyphens:none;-webkit-hyphens:none;hyphens:none;word-wrap:normal;">You, thankfully, aren’t Sideshow Don. You’re you, a grand person doing your absolute best to stay afloat in a turbulent world. So give yourself a flipping break, why don’t you? Relax and enjoy the simple pleasure of accomplishment with this short list of laudable, yet very<span class="Apple-converted-space">  </span>doable, resolutions. Then pat yourself on the back and say &#8216;attagirl&#8217; &#8212; or &#8216;attaboy&#8217;, as the case may be.</p>
<hr />
<p><a href="https://thewhirlygirly.files.wordpress.com/2017/12/resolutions.jpg"><img data-attachment-id="18159" data-permalink="https://thewhirlygirl.com/2017/12/31/here-resolve-this/resolutions/" data-orig-file="https://thewhirlygirly.files.wordpress.com/2017/12/resolutions.jpg" data-orig-size="2000,2400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://thewhirlygirly.files.wordpress.com/2017/12/resolutions.jpg?w=250" data-large-file="https://thewhirlygirly.files.wordpress.com/2017/12/resolutions.jpg?w=492&#038;h=590" class="aligncenter size-large wp-image-18159" src="https://thewhirlygirly.files.wordpress.com/2017/12/resolutions.jpg?w=492&#038;h=590" alt="" width="492" height="590" srcset="https://thewhirlygirly.files.wordpress.com/2017/12/resolutions.jpg?w=492&amp;h=590 492w, https://thewhirlygirly.files.wordpress.com/2017/12/resolutions.jpg?w=984&amp;h=1180 984w, https://thewhirlygirly.files.wordpress.com/2017/12/resolutions.jpg?w=125&amp;h=150 125w, https://thewhirlygirly.files.wordpress.com/2017/12/resolutions.jpg?w=250&amp;h=300 250w, https://thewhirlygirly.files.wordpress.com/2017/12/resolutions.jpg?w=768&amp;h=922 768w, https://thewhirlygirly.files.wordpress.com/2017/12/resolutions.jpg?w=853&amp;h=1024 853w" sizes="(max-width: 492px) 100vw, 492px" /></a></p>
<hr />
<p class="p1" style="-moz-hyphens:none;-ms-hyphens:none;-webkit-hyphens:none;hyphens:none;word-wrap:normal;">Good luck, kids. And have a wonderfully safe and fulfilling New Year. I need to rest now; this was exhausting.</p>
<p><a href="https://thewhirlygirly.files.wordpress.com/2017/12/exhausted.jpg"><img data-attachment-id="18171" data-permalink="https://thewhirlygirl.com/2017/12/31/here-resolve-this/exhausted/" data-orig-file="https://thewhirlygirly.files.wordpress.com/2017/12/exhausted.jpg" data-orig-size="1200,851" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://thewhirlygirly.files.wordpress.com/2017/12/exhausted.jpg?w=300" data-large-file="https://thewhirlygirly.files.wordpress.com/2017/12/exhausted.jpg?w=492" class="aligncenter wp-image-18171" src="https://thewhirlygirly.files.wordpress.com/2017/12/exhausted.jpg?w=81&#038;h=57" alt="" width="81" height="57" srcset="https://thewhirlygirly.files.wordpress.com/2017/12/exhausted.jpg?w=81&amp;h=57 81w, https://thewhirlygirly.files.wordpress.com/2017/12/exhausted.jpg?w=162&amp;h=114 162w, https://thewhirlygirly.files.wordpress.com/2017/12/exhausted.jpg?w=150&amp;h=106 150w" sizes="(max-width: 81px) 100vw, 81px" /></a></p>
<p class="p1" style="text-align:center;">copyright © 2017 the whirly girl</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-764946581" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-764946581");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-764946581",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-563540483" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-563540483");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-563540483",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18158" class="share-twitter sd-button share-icon" href="https://thewhirlygirl.com/2017/12/31/here-resolve-this/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-18158" class="share-pinterest sd-button share-icon" href="https://thewhirlygirl.com/2017/12/31/here-resolve-this/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18158" class="share-facebook sd-button share-icon" href="https://thewhirlygirl.com/2017/12/31/here-resolve-this/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://thewhirlygirl.com/2017/12/31/here-resolve-this/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://thewhirlygirl.com/2017/12/31/here-resolve-this/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-18158" class="share-google-plus-1 sd-button share-icon" href="https://thewhirlygirl.com/2017/12/31/here-resolve-this/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-18158" class="share-linkedin sd-button share-icon" href="https://thewhirlygirl.com/2017/12/31/here-resolve-this/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://thewhirlygirl.com/2017/12/31/here-resolve-this/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23513010-18158-5a497f0980008' data-src='//widgets.wp.com/likes/#blog_id=23513010&amp;post_id=18158&amp;origin=thewhirlygirly.wordpress.com&amp;obj_id=23513010-18158-5a497f0980008' data-name='like-post-frame-23513010-18158-5a497f0980008'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>				<div class="clear">
									</div>
								<footer class="post-footer">
	<section>
									<div class="cat-links">
					Categories: 					<em><a href="https://thewhirlygirl.com/category/humor/" rel="category tag">humor</a>, <a href="https://thewhirlygirl.com/category/life/" rel="category tag">life</a></em>
				</div>
								</section>
		<nav>
							<p title="Read next article"></p>
				<p title="Read previous article"><a href="https://thewhirlygirl.com/2017/12/27/how-i-spent-christmas-night/" rel="prev">: how I spent Christmas night&nbsp;:</a></p>
					</nav>
</footer>				

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/31/here-resolve-this/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thewhirlygirl.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d6fa39cdbd" /><input type="hidden" name="_wp_http_referer" value="/2017/12/31/here-resolve-this/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

<p class="guidelines">Basic <abbr title="Hypertext Markup Language">HTML</abbr> is allowed. Your email address will not be published.</p>
<p class="comments-rss"><a href="https://thewhirlygirl.com/2017/12/31/here-resolve-this/feed/">Subscribe to this comment feed via <abbr title="Really Simple Syndication">RSS<abbr></a></p>


<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18158' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cf25e47aaf" /></p>
<input type="hidden" name="genseq" value="1514766089" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="157"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>			</div>
		</div>
	</div>
	<footer role="contentinfo">
									<nav class="social">
				<ul>
																									<li class="rss">
						<a href="https://thewhirlygirl.com/feed/rss/" title="RSS feed"></a>
					</li>
				</ul>
			</nav>
				<p class="byline">
				<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a><br>
						</p>
	</footer>
</div>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201801y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thewhirlygirly.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thewhirlygirly.wordpress.com\/wp-login.php?action=logout&_wpnonce=c5fc51c653","homeURL":"https:\/\/thewhirlygirl.com\/","postID":"18158","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="23513010" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thewhirlygirl.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="the whirly girl" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="97a4e8478a" /><input type="hidden" name="_wp_http_referer" value="/2017/12/31/here-resolve-this/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thewhirlygirl.com\/2017\/12\/31\/here-resolve-this\/":18158};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"23513010","siteName":"the whirly girl","siteURL":"https:\/\/thewhirlygirl.com","icon":"<img alt='' src='https:\/\/thewhirlygirly.files.wordpress.com\/2017\/05\/cropped-whirly_gravatar_whee.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/watson","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thewhirlygirly.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthewhirlygirl.com%2F2017%2F12%2F31%2Fhere-resolve-this%2F","themeURL":"https:\/\/wordpress.com\/theme\/watson\/","xhrURL":"https:\/\/thewhirlygirl.com\/wp-admin\/admin-ajax.php","nonce":"181750360e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6fd723df41\" \/>","referer":"https:\/\/thewhirlygirl.com\/2017\/12\/31\/here-resolve-this\/","canFollow":"1","feedID":"44614953","statusMessage":"","customizeLink":"https:\/\/thewhirlygirly.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthewhirlygirly.wordpress.com%2F2017%2F12%2F31%2Fhere-resolve-this%2F","postID":"18158","shortlink":"https:\/\/wp.me\/p1AEO6-4IS","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thewhirlygirl.com\/18158","statsLink":"https:\/\/wordpress.com\/stats\/post\/18158\/thewhirlygirl.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Watson","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 14,477 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thewhirlygirly.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthewhirlygirl.com%2F2017%2F12%2F31%2Fhere-resolve-this%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thewhirlygirl.com\/wp-admin\/admin-ajax.php","nonce":"43863fe2da","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thewhirlygirly.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthewhirlygirl.com%2F2017%2F12%2F31%2Fhere-resolve-this%2F","blog_id":"23513010","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=23513010&v=wpcom&tz=-6&user_id=0&subd=thewhirlygirly","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkN1uwjAMhV9oqZlYmXYx7VGmkBpwmj/sBMbbk2orKxKKxJWt4/M5J4ZzUiaGjCGDFRjwRAbTT2flBRYjX1RyZU9BwNGIAseCBQ86DA65YTbR+yqpX8hO9BbkTAmfge6EGaRgXBnuDYzJXTpPobFdD3WutprBa8nItVPxhMw0LbtpT27IrM0oLchkimGCbt2jn0j6D7/UbT04X/5Kt3Q9OqDmWAQdWMyp5lKz0Mo3knjMat2t4Lu+DLvIvuFPUbLaOU0MctBMYT/XCn35z9d+9bF+f+s3vb0CXm3kog=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "thewhirlygirly.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'23513010','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'23513010','v':'wpcom','tz':'-6','user_id':'0','post':'18158','subd':'thewhirlygirly'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUF1oUFc3MHQydVg3cTBuL0VLL1ZwbmhsV0hlUFdwMm1rVGptMmJ8Wj1yP2hVWGdYfDVDRDJDW1ZmZTRrU05fVGdXQlU1JXxvL3xpbldVRW11NTRXOVI4VUM0LUtwPVo2XVdiaS9tUV1FP3lWZ2pBMmNTNy1aenF4X0ttaEdjTFEzUkRMLndFcU9KLkxOUVpEWFpSWTc1dGUmU3NMZU5WeTlafHk9OD1mMVFEfmtGNi1WZVRndyt3'}]);
_stq.push([ 'clickTrackerInit', '23513010', '18158' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>